Company Contact Us 사이트맵 로그인


공지사항
자주하는질문(FAQ)
온라인 상담
Contact Us
신청서 다운로드
공지사항

No 542
제목 [kisa 보안공지] Samba 취약점 보안 업데이트 권고
작성일 2020-07-08 16:26:27
내용

https://www.krcert.or.kr/data/secNoticeView.do?bulletin_writing_sequence=35499 

 

□ 개요
 o Samba 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]
 o 낮은 버전 사용자는 임의코드 실행 및 서비스 거부 공격 등에 취약할 수 있으므로, 최신 버전으로 업데이트 권고
 

□ 설명
 o Samba AD(Active Directory) DC(Domain Controller)에서 발생하는 널포인터 역참조로 인해 발생하는 Use After Free 취약점(CVE-2020-10730) [2]
 o Samba AD DC에서 수신 패킷에 대한 처리가 미흡하여 발생하는 서비스 거부 및 Use After Free 취약점(CVE-2020-10745, 10760, 14303) [3][4][5]
 
□ 영향받는 제품 및 해결 버전

제품CVE 번호영향 받는 버전해결 버전CVSS Score(3.1)
SambaCVE-2020-107304.5 이상 버전4.10.17
4.11.11
4.12.4
6.5
CVE-2020-107454.0.0 이상 버전7.5
CVE-2020-107604.5.0 이상 버전6.5
CVE-2020-143034.0.0 이상 버전7.5

 ※ 해당 취약점에 영향받는 소프트웨어를 이용 중인 사용자는 업데이트 페이지를 참고하여 업데이트 수행

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

 

 


[참고사이트]
[1] https://www.samba.org/samba/history/security.html
[2] https://www.samba.org/samba/security/CVE-2020-10730.html
[3] https://www.samba.org/samba/security/CVE-2020-10745.html
[4] https://www.samba.org/samba/security/CVE-2020-10760.html
[5] https://www.samba.org/samba/security/CVE-2020-14303.html 

[kisa 보안공지] iwnetworks...
[kisa 보안공지] F5 BIG-IP 제품군...

목록보기